FIELD SERVICE BULLETIN

cnPilot R-Series Device Upgrades

Document Number FSB9078
Revision 000v001
Download the PDF version Application Global
Effective Date June 24, 2019
Expiry Date N/A
BULLETIN TYPE SEVERITY RECOMMENDATION
  Warranty Service   High – Perform immediately
X Informational X Medium – Perform at next scheduled maintenance
  Customer Specific   Low – Perform when system exhibits symptoms

Download the PDF version

SUBJECT: cnPilot R-Series Upgrade to 4.5-R7 Requires a 2-step Upgrade.

MODEL / SYSTEM AFFECTED: All cnPilot R-Series Routers

REASON FOR BULLETIN:There is a potential issue for customers who have Cambium Rseries devices running device firmware older than release 4.3 and upgrading to 4.5-R7. All such customers wanting to upgrade to 4.5R7, must follow a 2-step upgrade procedure as described below. Directly upgrading from such old firmware to 4.5-R7 might lead to device inaccessibility.

CURRENT STATUS OF INVESTIGATION: Customers running 4.3 or newer firmware will not be affected by this issue.

RESOLUTION: All such devices running firmware older than version 4.3 MUST NOT be directly upgraded to 4.5-R7, instead they should first be upgraded to 4.4.2-R2 firmware (available on the Cambium support site). Thereafter the devices should be upgraded from 4.4.2-R2 to 4.5-R7 firmware.

If you encounter an issue please open a support ticket with the Cambium Support team at the following URL: https://support.cambiumnetworks.com

Back to all Field Service Bulletins

Contact Get Quote