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Reservation of Rights 

Cambium reserves the right to make changes to any products described herein to improve reliability,
function, or design, and reserves the right to revise this document and to make changes from time to
time in content hereof with no obligation to notify any person of revisions or changes. Cambium
recommends reviewing the Cambium Networks website for the latest changes and updates to products.
Cambium does not assume any liability arising out of the application or use of any product, software, or
circuit described herein; neither does it convey a license under its patent rights or the rights of others.
This publication may contain references to, or information about Cambium products (machines and
programs), programming, or services that are not announced in your country. Such references or
information must not be construed to mean that Cambium intends to announce such Cambium products,
programming, or services in your country.

Copyrights

This document, Cambium products, and 3rd Party software products described in this document may
include or describe copyrighted Cambium and other 3rd Party supplied computer programs stored in
semiconductor memories or other media. Laws in the United States and other countries preserve for
Cambium, its licensors, and other 3rd Party supplied software certain exclusive rights for copyrighted
material, including the exclusive right to copy, reproduce in any form, distribute and make derivative
works of the copyrighted material. Accordingly, any copyrighted material of Cambium, its licensors, or
the 3rd Party software supplied material contained in the Cambium products described in this document
may not be copied, reproduced, reverse engineered, distributed, merged, or modified in any manner
without the express written permission of Cambium. Furthermore, the purchase of Cambium products
shall not be deemed to grant either directly or by implication, estoppel, or otherwise, any license under
the copyrights, patents, or patent applications of Cambium or other 3rd Party supplied software, except
for the normal non-exclusive, royalty-free license to use that arises by operation of law in the sale of a
product.

Restrictions

Software and documentation are copyrighted materials. Making unauthorized copies is prohibited by law.
No part of the software or documentation may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language or computer language, in any form or by any means,
without prior written permission of Cambium. License Agreements The software described in this
document is the property of Cambium and its licensors. It is furnished by express license agreement only
and may be used only in accordance with the terms of such an agreement.

License Agreements

The software described in this document is the property of Cambium and its licensors. It is furnished by
express license agreement only and may be used only in accordance with the terms of such an
agreement.

High Risk Materials

Cambium and its supplier(s) specifically disclaim any express or implied warranty of fitness for any high-
risk activities or uses of its products including, but not limited to, the operation of nuclear facilities,
aircraft navigation or aircraft communication systems, air traffic control, life support, or weapons systems
(“High-Risk Use”). This product is not restricted in the EU. Any High Risk is unauthorized, is made at your
own risk and you shall be responsible for any losses, damage, or claims arising out of any High-Risk Use.

Trademark

AeroScout is a trademark of Stanley Black & Decker, Inc. or its affiliates. Other brand products and
service names are trademarks or registered trademarks of their respective holders.

 © 2022 Cambium Networks Limited. All rights reserved
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Abbreviations and Terms
Terms Description

AES AeroScout Engine Server

AEM AeroScout Engine Manager

AP Access Point

WLAN Wireless Local Area Network

UDP User Datagram Protocol

CLI Command line Interface

IP Internet Protocol

MAC Media Access Control (Hardware Address)

RFID Radio Frequency Identification

RTLS Real Time Location System

Tag AeroScout Tag
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Introduction
STANLEY Healthcare provides a Unified Visibility solution that utilizes the power of Cambium Networks
Enterprise Wi-Fi 6 access points to provide significant business and patient experience benefits through
Real-time Location, Active RFID, sensors, and telemetry. Cambium Networks Wi-Fi 6 access points
provide the network bandwidth necessary for STANLEY Healthcare solutions to accurately track the real-
time location and status of valuable assets such as equipment or people. Cambium Networks Wi-Fi
products provide a single, unified wireless network throughout the healthcare facility. STANLEY
Healthcare’s solutions leverage the Wi-Fi network to enable customers to accurately track and monitor
valuable assets ultimately using this visibility information to make everyday decisions, improve
operational efficiency and provide security for patients and staff.

Cambium Networks empowers millions of people with wireless connectivity worldwide. Our wireless
portfolio is used by commercial and government network operators as well as broadband service
providers to connect people, places, and things. With a single network architecture spanning fixed
wireless and Wi-Fi, Cambium Networks enables operators to achieve maximum performance with
minimal spectrum. End-to-end cloud management transforms networks into dynamic environments that
evolve to meet changing needs with minimal physical human intervention. Cambium Networks empowers
a growing ecosystem of partners who design and deliver gigabit wireless solutions that just work.

Cambium Networks provides industry-leading solutions used in many areas such as:

l Education

l Enterprise

l Federal Government

l Healthcare

l Hospitality

l Industrial

l Oil and Gas

l Public Wi-Fi

l Retail

l Service Providers

l Smart Cities



Solution Overview 8

Solution Overview
STANLEY AeroScout systems use CambiumWi-Fi networks as core infrastructure. All wireless visibility
solutions require Wi-Fi infrastructure devices to pass wireless signals from tags or sensors to the
network. AeroScout enhances this capability by enabling real-time tracking of thousands of tagged
devices and people, e.g., staff and at-risk patients.

Using Cambium Networks wireless access points as wireless readers, organizations can locate and track
their assets and people with AeroScout tags and software using a single unified wireless network for
data, voice, and location services.

Cambium Networks Enterprise Wi-Fi Access Points
Cambium Networks XV access points, cnMaestro X, and XMS-Cloud management systems deliver
Enterprise grade Wi-Fi with Single Pane of Glass visibility to manage 802.11 Wi-Fi. Edge intelligent 802.11
access points are RF aware, provide seamless roaming and make intelligent decisions at the most
impacted access point. Edge intelligent networks support more devices and more content, at higher bit
rates.

Cambium Networks Wi-Fi 6 access points, the XV3-8 and XV2-2 deliver all the features available in the
802.11ax specification such as:

l Multi-user OFDMA – more efficient for small to large packet sizes

l 8x8 MU-MIMO – offer targeted beam steering and 2x capacity

l Spectrum reuse – allows multiple networks to overlap

l Target Wait Time – schedules sleep and wake uptime

l Preamble 3dB and longer OFDM symbol – extend the outdoor range

l 1024 QAM and 2.4GHz band operation

XV3-8–Indoor Wi-Fi 6 Access Point
The XV3-8 features a total of five radios to deliver a next-generation network with edge services with
high capacity and high density. Three data radios can be configured as two 5GHz 4x4 plus one 2.4GHz
4x4, or the two 5GHz radios can be combined into a single 5GHz 8x8 radio with the maximum power and
performance of the 802.11ax standard. A dedicated network scanning radio provides continuous network
monitoring to enhance security protocols, detailed network reports, and automatic RF optimizations.
Add the Bluetooth Smart 4.1 IoT radio for BLE-based location services and you get a multi-radio, high-
capacity Wi-Fi 6 AP designed for the most demanding networks in the enterprise, healthcare, education,
retail, and public venues.

XV2-2–Indoor Wi-Fi 6 Access Point
The XV2-2 is a dual-radio Wi-Fi 6 access point designed to deliver next generation networks with edge
services at a value-based price. While delivering all the features available in the 802.11ax specification, the
XV2-2 is fully backward compatible with existing Wi-Fi technology and enables a massive growth of low
power, low-bitrate IoT devices to add infrastructure intelligence into any market.
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XMS-Cloud Management System
XMS-Cloud is a powerful management solution for deploying and managing Cambium Networks Wi-Fi
and Switching portfolios with complete control and visibility. It provides zero-touch activation to
automate software upgrades, patches, and licenses. IT enjoys the benefits of a superior console interface
where all services are integrated at no extra cost. The system supports Wi-Fi devices, including IoT
endpoints, regardless of the operating system. DPI technology lets network administrators control more
than 2,400 applications at the network’s edge where they can be allowed, blocked, or throttled to
achieve predictable performance, even under heavy network load. Integrated into the system is
EasyPass, a suite of 8 different access portals which include Microsoft and Google portals, On-boarding,
Guest, and Personal Wi-Fi portals.

cnMaestro X Management System
cnMaestro X is a simple, yet sophisticated cloud-first, next-generation network management solution for
Cambium Networks wireless and wired solutions. The system can run in the cloud, or onsite, in your
existing VM environment. cnMaestro X offers single-pane-of-glass management to deliver secure, end-to-
end network and wireless lifecycle management with zero-touch provisioning, monitoring, and
troubleshooting capabilities. Advanced features include an MSP Dashboard, Restful APIs, Webhooks,
Support for Software Defined Radios, Support for 1,024 Enterprise Wi-Fi PSKs, and Advanced Captive
Portal capabilities including paid gateways. The powerful set of tools simplifies operations,
troubleshooting, and ongoing maintenance.

Active RFID tags
Active RFID tags contain their batteries and transmit their ID signal at regular intervals, without requiring
an external trigger. Tags send a periodic beacon that is used to identify their location.

AeroScout Location Engine
AeroScout utilizes a Location Engine to determine the position of Wi-Fi tags. The Location Engine
delivers accurate and reliable location data for assets and people with STANLEY Healthcare Wi-Fi tags.
The AeroScout Location Engine determines location using signal strength measurements (RSSI)
collected by the CambiumWi-Fi APs, which can simultaneously serve location sensors and provide
network access. It is an integral component of STANLEY Healthcare's AeroScout RTLS solutions.
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Configuration – Cambium and AeroScout

Configuring the AeroScout server in XMS-Cloud
l Open a Profile and go to the Access Points page and click the Show Advanced link.

l Go to AeroScout, select Yes, and enter the Server IP address and Port for your AeroScout server.
(Port 12092 is the default).
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Note

BLE tags are currently not supported in XMS-Cloud with the XV access points. Support for
BLE will be available in an upcoming release update.

Configuring the AeroScout server in cnMaestro X
l On the cnMaestro X Home page, go to Shared Settings > AP Groups and WLANs

l Open an existing AP Group

l On the Services tab, locate and expand the Stanley-AeroScout section
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l Select Enable Wi-Fi, Enable Bluetooth, and enter the IP address of the AeroScout server.

Configuring the Cambium AP Using the Command Line
Interface (CLI)

l AeroScout commands available on the AP

o ble-tag: Run the command to send the RFID tag information to the AeroScout RTLS Engine
via BLE.

o wifi-tag: Run the command to send the RFID tag information to the AeroScout RTLS Engine
via Wi-Fi.

o server: IP address of the AeroScout Location Engine.
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o server-port: Port the Location Engine will listen to incoming location reports default UDP
port is 12092.

l AeroScout sample configuration.

l Run the SAVE command to apply the configuration.

Configuring AeroScout Engine Manager

Prerequisites

l Aeroscout Engine Server (AES) is installed and running

l Aeroscout Engine Manager (AEM) is installed

Connect to the AES server

l Open AeroScout Engine Manager (AES).

l In AeroScout Engine Manager go to File > Connect to AeroScout Engine Server.
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l Enter the login credentials and AeroScout Engine Server IP address and click OK.

l On the Browse tab, AEM will display the default Site. You will now add a Campus, a building, a
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floor, and a map to the default site.

Add a Campus

l Right-click on the Site, and click on Add Campus
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l On the Campus Properties page, give the Campus a name and click OK.

l The Site, “Alamo” has been created..
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Add a Building

l Right-click on the Alamo Campus, and click on Add Building

l Give the new building a name. In this example, the name is Bldg A
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Campus = Alamo, Building = Bldg A

Add a Floor

l Right-click on Bldg A, and click on Add Floor

Enter a name for the Floor and a Floor Number.



Configuration – Cambium and AeroScout 19

Campus = Alamo, Building = Bldg A, Floor = Ground Level

Add a Map

Maps are scaled drawings that show the physical layout between rooms, spaces, and other features. Maps
are used to display where the devices are installed or located.

Note

Create image map files for all floors. Map image files must be saved as BMP, jpeg, gif, or png
format files.

l Right-click on the floor, Ground Level, and click on Add Map

Enter a descriptive name for the map that will make it easy to identify and click OK. You will then browse
out to your local system and select a map to import into AEM.
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Campus = Alamo, Building = Bldg A, Floor = Ground Level, Map = West Wing

Calibrating Map

After importing a map, the next step is to calibrate the map to identify the Tags and the location of the
Tags using RSSI levels.

Right-click on the map, West Wing, and place your mouse over the location where you want to set the
reference point, and click the Mark (0,0) menu item.
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Next, right-click on the West Wing map, and click Calibration > Calibrate Distance

Left-click on a location on the map (the pointer will turn into a cross), and click and drag the mouse from
one point to another to draw a line between the two endpoints.

The Distance Calibration dialog box opens. Enter the distance (meters) in the field and click OK.
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Right-click on the map and click Apply Calibration.

Define a Cell

Cells are used to break the map into smaller sections to help understand the Access Points location and
coverage. Up to 35 devices can be attached to a Cell.

l To define a Cell, right-click on the map and select the Add Cell option.
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l Draw a Cell by clicking on an area on the map and drag your mouse and continue to click the next
points to define the cell endpoints. A Cell Properties box opens when you finalize the outlining of
the Cell.

l Enter a name for the new Cell.

l Click OK.

Adding Access Points to the Map

The next step is to place access points on the map.
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l On the map, right-click the physical location of the AP and select Add > Add Access Point.

The Access Point Properties dialog window opens.

l Enter the following information
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o Name: Give the AP a recognizable name

o Vendor: Select Cambium Networks from the drop-down menu

o IP Address: Enter the AP’s IP address

o MAC: Enter the AP’s MAC address

o Coordinates: In Z Coordinates, enter the height at which the AP is mounted in meters

l Assign the AP to a Cell

l Check and confirm the RSSI parameters. In this example, we are using AeroSocut’s default RSSI
parameters settings. However, you can define the Path Loss Exponent and Attenuation Factor
parameters to override the global values set in Map Properties.

l Click OK

l Check and confirm RSSI parameters. On the Access Point Properties page, under Access Point
Mode, click Options.

Verify the RSSI parameters. In this example, we are using Aeroscout’s default RSSI parameter settings.
You can define the Path Loss Exponent and Attenuation Factor parameters to override the global values
set in Map Properties.
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l Select the Antenna Type. Refer to the access point’s user guide for antenna type details. Note:
Antenna patterns can be obtained from the Cambium Networks Support site.
(support.cambiumnetworks.com).

l Click OK to continue.

l Initially, the AP will be offline. After a moment or two, the AP will appear on the map as online and
available.
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l Repeat these steps for all other access points that will be placed on this map

l To confirm the status of an AP, right-click on the AP icon and select the Status option from the
popup menu
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Version Compatibility and Configuration
Suggestion

Firmware Version details

AeroScout Engine Manager 55 MR2

Cambium Access Point 6.3-r10 for Wi-Fi Support

6.4-rx for BLE support (Coming soon)

cnMaestro X (On-Premises) 3.0.4

cnMaestro X Cloud Updated by Cambium

XMS-Cloud Updated by Cambium

Supported TAG formats
Cambium and AeroScout joint solutions work with both IBSS and WDS tag formats.

Note

The CCX format is not supported.

Supported AP Models
Cambium Networks XV2-2 and XV3-8.

Cambium AP configuration suggestions
l OCS scan should be disabled

l A minimum of one WLAN should be enabled for AP to listen to TAGs

l Tags will work only on 2.4 GHz

l Schedule Access and Monitor Host features should be disabled if a single WLAN profile is
configured

l When using Packet Capture on the home channel, Wi-Fi Tag messages may be dropped

l Wi-Fi Tag messages can be lost while using Spectrum Analyzer and Wi-Fi Analyzer

Cambium AP deployment suggestions
When mounting APs to the ceiling or walls, ensure that all the APs throughout the building are mounted
at approximately the same height, and within the range of 2.5 - 3.5 meters off the ground. Since RTLS
works by measuring the received strength of packets, APs should not be placed inside of ceiling tiles or
in/behind solid objects. The physical orientation of the APs does not affect the accuracy, so they can be
mounted in whichever way is the easiest.
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Once the APs have been deployed, wireless coverage will need to be validated, which can be done by
using a site survey tool such as Ekahau. For Wi-Fi location, the survey needs to confirm that there is at
least an RSSI >=-67dBm and a Signal Noise Ratio (SNR) of 25 or higher to three APs at any point
throughout the floorplan. Client devices that do not meet these guidelines may be difficult to locate
accurately inside the network perimeter.
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Troubleshooting

General
Problem: The AP shows the status of Offline.

Resolution:
Verify that the AP IP address and MAC address are entered correctly in the Engine Manager.

Go to Monitor and Manage and hover your mouse over the offline AP. A popup window will display
various information about the AP including the IP and MAC address.
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Or use the CLI to verify the AP IP address and MAC address. Go to Monitor and Manage and select the
AP. Then go to Tools > Remote CLI.

l To verify the IP address, run the CLI command: show ip interface brief

l To verify the MAC address, run the CLI command: show version
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Show/Debug commands on the AP
Problem: The AP does not appear to be passing Aeroscout tags

Resolution:

Verify that Aeroscout Wi-Fi tags and/or BLE tags are enabled on the AP.

l To verify the MAC address, run the CLI command: show rtls aeroscout configuration

Verify that Aeroscout Wi-Fi tags and BLE tags are sent from the AP to the Aeroscout server.

l To verify Wi-Fi tags are sent to the Aeroscout server, run the CLI command: show rtls aeroscout
wifi-tag-summary
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l To verify BLE tags are sent to the Aeroscout server, run the CLI command: show rtls aeroscout
ble-tag-summary

Verify the Tag message is seen on AP and sent to the AES server, and verify the format.

l To verify Tag message is seen on AP and sent to the AES server run the CLI commands:

service debug rfmd logging-level trace

Save
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l Once the configuration is saved run this CLI command to view the tag messages

service show debug-logs rfmd

Verification on the AES server
Run Wireshark on the AES server to verify the d5 message (tag report) received on the AES server.
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Stanley BLE tag advertisement packet.
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Cambium Networks
Cambium Networks delivers wireless communications that work for businesses, communities, and cities
worldwide. Millions of our radios are deployed to connect people, places and things with a unified
wireless fabric that spans multiple standards and frequencies of fixed wireless and Wi-Fi, all managed
centrally via the cloud. Our multi-gigabit wireless fabric offers a compelling value proposition over
traditional fiber and alternative wireless solutions. We work with our Cambium certified
ConnectedPartners to deliver purposebuilt networks for service provider, enterprise, industrial, and
government connectivity solutions in urban, suburban, and rural environments, with wireless that just
works.

Support website https://support.cambiumnetworks.com

Support enquiries

Technical training https://learning.cambiumnetworks.com/learn

Main website http://www.cambiumnetworks.com

Sales enquiries solutions@cambiumnetworks.com

Warranty https://www.cambiumnetworks.com/support/standard-warranty/

Telephone number list http://www.cambiumnetworks.com/contact-us/

User Guides http://www.cambiumnetworks.com/guides

Address Cambium Networks Limited,

Unit B2, Linhay Business Park, Eastern Road, Ashburton,

Devon, TQ13 7UP

United Kingdom

www.cambiumnetworks.com

Cambium Networks and the stylized circular logo are trademarks of Cambium Networks, Ltd. All other

trademarks are the property of their respective owners.

Copyright © 2022 Cambium Networks, Ltd. All rights reserved.
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